WELCOME TO ULTIMATE SUPPORT CHAT


To install the software you'll need to setup a database connection. Please review the installation instructions before continuing.

Install

ULTIMATE SUPPORT CHAT INSTALLATION


PERMISSIONS CHECK



Required: MySQL 4 >= 4.0 is required